Data degradation
Resolved·Partial outage

We have resolved issues with bulk data.

Fri, Jun 14, 2024, 05:31 PM
(9 months ago)
·
Affected components
Updates

Resolved

We have resolved issues with bulk data.

Fri, Jun 14, 2024, 05:31 PM

Identified

We have identified the issue and are working to resolve it.

Fri, Jun 14, 2024, 01:46 PM(3 hours earlier)

Investigating

We are currently investigating an issue impacting the quality of both, GNQL and Bulk Data.

Fri, Jun 14, 2024, 04:59 AM(8 hours earlier)
Powered by