Data Processing Delays
Resolved·Degraded performance

All data is up-to-date.

Thu, Sep 26, 2024, 05:37 AM
(6 months ago)
·
Affected components
Updates

Resolved

All data is up-to-date.

Thu, Sep 26, 2024, 05:37 AM

Identified

We've identified the issue and are working towards a resoution.

Wed, Sep 25, 2024, 07:00 PM(10 hours earlier)

Investigating

We are experiencing a pipeline degradation that is resulting in delays of data making it into our pipeline. Accurate data is available through yesterday and we are working on backfilling the data that is delayed. No data has been lost.

Wed, Sep 25, 2024, 01:04 PM(5 hours earlier)
Powered by