Visualizer GNQL Search Outage
Resolved·Partial outage

This incident has been resolved.

Tue, Jul 16, 2024, 07:05 PM
(8 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Jul 16, 2024, 07:05 PM

Monitoring

We are continuing to monitor for any further issues.

Tue, Jul 16, 2024, 06:44 PM(21 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jul 16, 2024, 06:44 PM

Investigating

The Visualizer GNQL search bar is not functioning as expected at this time. Search functionality is currently not available.

Tue, Jul 16, 2024, 05:21 PM(1 hour earlier)
Powered by