We are investigating an issue with Sensors
Resolved·Full outage

We have resolved the issue and sensors are now working as expected

Mon, Aug 26, 2024, 02:33 PM
(7 months ago)
·
Affected components
Updates

Resolved

We have resolved the issue and sensors are now working as expected

Mon, Aug 26, 2024, 02:33 PM

Identified

We've determined that sensors are offline and are investigating the issue.

Sun, Aug 25, 2024, 11:41 AM(1 day earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Sun, Aug 25, 2024, 11:34 AM
Powered by