Data degradation issues
Incident Report for GreyNoise Enterprise
Resolved
We have restored all of the data that we planned to restore and data is being updated in real time.
Posted Feb 23, 2024 - 16:39 EST
Update
GreyNoise TimeSeries is now stable, and we are actively restoring partially missing data. We apologize for any inconvenience and appreciate your patience.
Posted Feb 20, 2024 - 16:36 EST
Update
Data for the API is being restored and we are monitoring the restoration. We are continuing to address the missing data for TimeSeries.
Posted Feb 20, 2024 - 15:34 EST
Update
Data is being restored to the bulk loader and we are monitoring the restoration process. We are continuing to address the missing data for API and TimeSeries.
Posted Feb 20, 2024 - 15:31 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2024 - 15:31 EST
Monitoring
Data backfill is in progress for all components, and is expected to be completed tonight.
Posted Feb 19, 2024 - 13:10 EST
Update
This is ongoing and now impacting other data artifacts.
Posted Feb 17, 2024 - 10:51 EST
Investigating
We are experiencing several data degradation issues:

- An outage for the database for timeseries data
- Delays in overall data processing

We are actively working to mitigate both issues.
Posted Feb 17, 2024 - 00:28 EST
This incident affected: GreyNoise (GreyNoise API, GreyNoise TimeSeries, GreyNoise Bulk Data Feed).