Sensors showing offline
Resolved·Degraded performance

This incident has been resolved.

Fri, Aug 16, 2024, 04:01 PM
(7 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Aug 16, 2024, 04:01 PM

Investigating

A regression was introduced in a recent deploy that is causing sensors to show offline. We are actively working on addressing this.

Fri, Aug 16, 2024, 03:25 PM(36 minutes earlier)
Powered by