Data Quality: Bug affects volume of records GreyNoise reports
Resolved·Degraded performance

This incident has been resolved.

Fri, Feb 3, 2023, 04:07 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Feb 3, 2023, 04:07 PM

Monitoring

A fix has been implemented and we are monitoring the results. We are also assessing methodologies to fix affected data.

Tue, Jan 31, 2023, 06:16 PM(2 days earlier)

Identified

We have identified a data quality issue that affects the current volume of records GreyNoise is reporting to our users.Users may see spikes in our data that may be attributed to this data outage.

Tue, Jan 31, 2023, 05:12 PM(1 hour earlier)
Powered by