API Partial Outage
Resolved·Partial outage

This issue has been resolved and the API is functioning normally.

Wed, Jul 10, 2024, 02:34 PM
(8 months ago)
·
Affected components
Updates

Resolved

This issue has been resolved and the API is functioning normally.

Wed, Jul 10, 2024, 02:34 PM

Monitoring

Service is restored and we are continuing to monitor.

Wed, Jul 10, 2024, 02:26 PM

Investigating

We are currently investigating this issue.

Wed, Jul 10, 2024, 01:48 PM(37 minutes earlier)
Powered by