Resolved
All expected Bulk Data files have been published.
Monitoring
Our database ETL operations are running behind after some unexpected Database errors overnight. We have identified the issue and are working towards recovering the ETL jobs, after which time we will backfill all Bulk Data files.
Identified
Due to a Database error, our data processing infrastructure is running behind which is causing delays in Bulk Data files. We have identified the error and are working towards a resolution.