Data Processing Delays - All Data Affected
Incident Report for GreyNoise Enterprise
Resolved
All data has been restored.
Posted Apr 19, 2024 - 09:43 EDT
Monitoring
We have resolved the issue. Bulk Data files are being backfilled and GreyNoise API data should be up-to-date. We will update the Bulk Data status when all data has been generated.
Posted Apr 19, 2024 - 03:41 EDT
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Apr 19, 2024 - 02:26 EDT
Investigating
Our data processing infrastructure is running behind which is causing missing Bulk Data files. No data has been lost and the system should be caught up shortly.
Posted Apr 19, 2024 - 01:27 EDT
This incident affected: GreyNoise (GreyNoise API, GreyNoise Bulk Data Feed).