Bulk data degradation.
Resolved·Degraded performance

This incident has been resolved.

Wed, Nov 17, 2021, 10:14 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Nov 17, 2021, 10:14 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Nov 17, 2021, 09:53 PM(21 minutes earlier)

Identified

Bulk data is currently degraded. We have identified the cause and will issue a fix as soon as possible.

Wed, Nov 17, 2021, 05:22 AM(16 hours earlier)
Powered by