Bulk Data Processing
Resolved·Full outage

Bulk Data files are populating and are becoming available as they are ready; we anticipate this being complete in several hours.

Data returned in the Visualizer and API is now at expected levels.

Fri, Feb 14, 2025, 08:56 PM
(1 month ago)
·
Affected components
Updates

Resolved

Bulk Data files are populating and are becoming available as they are ready; we anticipate this being complete in several hours.

Data returned in the Visualizer and API is now at expected levels.

Fri, Feb 14, 2025, 08:56 PM

Monitoring

We've repaired the data processing and are now backfilling missing data in both Bulk Data files and the Viz/API.

Fri, Feb 14, 2025, 06:47 PM(2 hours earlier)

Identified

We’ve found an issue with our data processing and its configuration that has been fixed; we’re now reprocessing the data to restore the missing bulk data files and populate the Viz/API database.

Fri, Feb 14, 2025, 04:15 PM(2 hours earlier)

Investigating

Data processing appears to have been interrupted; we are investigating the cause.

Fri, Feb 14, 2025, 02:46 PM(1 hour earlier)
Powered by