API Partial Outage
Incident Report for GreyNoise Enterprise
Resolved
This issue has been resolved and the API is functioning normally.
Posted Apr 02, 2024 - 18:55 EDT
Monitoring
Service is restored and we are continuing to monitor.
Posted Apr 02, 2024 - 17:26 EDT
Investigating
We're experiencing some API errors. We are currently investigating the cause.
Posted Apr 02, 2024 - 17:10 EDT
This incident affected: GreyNoise (GreyNoise Visualizer, GreyNoise API).