Tag Activity API Errors
Incident Report for GreyNoise Enterprise
Resolved
The v3/tags/{tags_id}/activity endpoint is functioning as expected. Inactive tags will return a 200 response with an empty result set.
Posted Oct 23, 2024 - 23:41 EDT
Update
Tags with no activity will results in a 404 on the v3/tags/{tag_id}/activity endpoint. Tags with activity will return results as expected. We are working to resolve the 404 responses.
Posted Oct 23, 2024 - 22:43 EDT
Identified
The v3/tags/{tag id}/activity endpoint is returning 404s for valid tag IDs. Other v3/tags endpoints should be working normally.
Posted Oct 23, 2024 - 22:08 EDT
This incident affected: GreyNoise (GreyNoise API).