GreyNoise visualizer main search box degraded
Incident Report for GreyNoise Enterprise
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 15:56 EST
Investigating
We are currently investigating an issue that is affecting the functionality of the main search box on the GreyNoise visualizer. Users may experience difficulty entering text into the search box. Our team is actively working to resolve this issue.
Posted Feb 16, 2024 - 15:25 EST
This incident affected: GreyNoise (GreyNoise Visualizer).