Delayed Trends data
Incident Report for GreyNoise Enterprise
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 14:01 EDT
Update
The processing delays are continuing for longer than expected, and we now expect to be processing data normally by 17:00 UTC.
Posted Apr 22, 2022 - 07:32 EDT
Monitoring
Currently, new data population for the trends feature is delayed by several hours. The issue has been mitigated, and we expect to be processing data normally by 5:00 UTC.
Posted Apr 21, 2022 - 18:54 EDT
This incident affected: GreyNoise (GreyNoise Trends).