Bulk Data Missing/Incomplete
Resolved·Partial outage

Services have been restored and available data has been processed.

Wed, Jan 15, 2025, 10:53 PM
(2 months ago)
·
Affected components
Updates

Resolved

Services have been restored and available data has been processed.

Wed, Jan 15, 2025, 10:53 PM

Monitoring

An interruption in our data pipelines led to missing and incomplete data files. We're in the process of recovering missing data and are investigating if there are specific hours of data that we will not be able to restore (at least two hours [21, 22 from] have been identified).

Wed, Jan 15, 2025, 05:32 PM(5 hours earlier)
Powered by