No components marked as affected
Resolved
We think the impact from the issue is over.
Monitoring
We've increased the instance sizes on the routing infrastructure and are seeing normal stability. We'll monitor to ensure the issue is resolved.
Investigating
Some of our sensor fleet is experiencing instability as we are having higher-than-expected failovers occurring on our routing infrastructure. We're investigating the cause and possible solutions.