Visualizer TLS Certificate Expiration
Resolved·Full outage

The Visualizer certificate was successfully renewed.

Tue, Mar 4, 2025, 02:47 AM
(1 month ago)
·
Affected components
Updates

Resolved

The Visualizer certificate was successfully renewed.

Tue, Mar 4, 2025, 02:47 AM

Monitoring

The Visualizer has been restored. On further review of the impact we determined that the GreyNoise API was not affected as part of this outage. The affected components have been updated to reflect this.

Tue, Mar 4, 2025, 02:45 AM

Identified

We are continuing to work on a fix for this issue.

Tue, Mar 4, 2025, 02:44 AM

Identified

We are working to renewed the impacted certificates.

Tue, Mar 4, 2025, 02:26 AM(17 minutes earlier)

Identified

The certificates for the Visualizer and GreyNoise API expired at 23:59:59 UTC 3/3/25 due to an issue with the certificate renewal process.

Tue, Mar 4, 2025, 02:25 AM
Powered by