Data Processing Delays - Delays on GreyNoise Bulk Data delivery
Resolved

Incident Update: Bulk Data Delivery DelayWe have successfully resolved the issues that directly contributed to the delay in our bulk data delivery mechanism. While no data was lost, we did experience a significant delay in data delivery. This delay was caused by an unusually high traffic volume generated by a noise storm (TCP spoofed traffic).

Fri, Aug 30, 2024, 05:27 PM
(7 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Incident Update: Bulk Data Delivery DelayWe have successfully resolved the issues that directly contributed to the delay in our bulk data delivery mechanism. While no data was lost, we did experience a significant delay in data delivery. This delay was caused by an unusually high traffic volume generated by a noise storm (TCP spoofed traffic).

Fri, Aug 30, 2024, 05:27 PM

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.

Thu, Aug 29, 2024, 03:44 PM(1 day earlier)
Powered by