Issues with authentication
Incident Report for GreyNoise Enterprise
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 12:07 EDT
Identified
We are currently experiencing high latency and intermittent failures with authentication via our SSO solution. We are monitoring and will update as more information is available.
Posted Mar 13, 2023 - 12:03 EDT
This incident affected: GreyNoise (GreyNoise Visualizer, GreyNoise API).