Production Data Interruption
Resolved·Full outage

Missing data has been restored.

Wed, Feb 26, 2025, 07:01 PM
(1 month ago)
·
Affected components
Updates

Resolved

Missing data has been restored.

Wed, Feb 26, 2025, 07:01 PM

Identified

Missing data is being reprocessed and restored. We expect the restoration to complete around 7PM UTC. New records from normal sensor operation are populating as expected.

Wed, Feb 26, 2025, 03:59 PM(3 hours earlier)

Identified

Invalid incoming data caused our core database to start rejecting production data just before midnight UTC. We’ve identified the issue and will restore the production data; we expect this process to take a few hours.

Wed, Feb 26, 2025, 01:23 PM(2 hours earlier)
Powered by