Bulk Data Partial Outage
Incident Report for GreyNoise Enterprise
Resolved
The issue is fully resolve and bulk data should be functioning normally.
Posted Aug 01, 2024 - 16:40 EDT
Monitoring
We have fixed the underlying issue and restored the missing data. We are monitoring the bulk data to ensure that new data is posted properly.
Posted Aug 01, 2024 - 15:12 EDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2024 - 10:10 EDT
Investigating
We are currently investigating this issue.
Posted Aug 01, 2024 - 10:07 EDT
This incident affected: GreyNoise (GreyNoise Bulk Data Feed).