API outage
Resolved·Full outage

This incident has been resolved.

Wed, Nov 20, 2024, 12:59 AM
(4 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Nov 20, 2024, 12:59 AM

Investigating

We are continuing to investigate this issue.

Tue, Nov 19, 2024, 10:16 PM(2 hours earlier)

Investigating

We are currently investigating this issue.

Tue, Nov 19, 2024, 10:12 PM
Powered by