Bulk Data Delay
Resolved·Degraded performance

New Bulk Data files are now writing on time with all data.

Sun, Jan 26, 2025, 11:05 PM
(2 months ago)
·
Affected components
Updates

Resolved

New Bulk Data files are now writing on time with all data.

Sun, Jan 26, 2025, 11:05 PM

Monitoring

We've found and fixed the issue. We are working on recovering data, however some data between hours 16 and 20 UTC will not be recoverable. We will continue to monitor to make sure that new files are created with all data.

Sun, Jan 26, 2025, 09:35 PM(1 hour earlier)

Investigating

We are experiencing a data delay that is impacting the creation of bulk files. We are working to find and correct the problem, after which we will restore the data.

Sun, Jan 26, 2025, 08:11 PM(1 hour earlier)
Powered by