Architecture Migration
Complete·Under maintenance

Maintenance is complete - thank you for patience and partnership!

Wed, Dec 4, 2024, 04:59 PM
(4 months ago)
·
Affected components
GreyNoise Visualizer
GreyNoise API
GreyNoise Alerts
GreyNoise Trends
GreyNoise Bulk Data Feed
GreyNoise Sensors
Updates

Complete

Maintenance is complete - thank you for patience and partnership!

Wed, Dec 4, 2024, 04:59 PM

In progress

Changes are being made as of 7:00am ET. We'll update again at 9:00am.

Wed, Dec 4, 2024, 01:03 PM(3 hours earlier)

In progress

We're waiting for a few data transform jobs to finish. Consequently we're extending the window until 12:00pm ET on Wednesday, December 4th.

Tue, Dec 3, 2024, 09:06 PM(15 hours earlier)

In progress

We're looking at the data and believe we're on track to perform the deployment later today. We will provide the next update around 4:00pm ET.

Tue, Dec 3, 2024, 05:33 PM(3 hours earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Tue, Dec 3, 2024, 05:00 PM(33 minutes earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Tue, Dec 3, 2024, 04:00 PM(59 minutes earlier)

Scheduled

GreyNoise will be deploying our new sensor and data pipeline architecture at this time. We expect nothing more than minor interruptions to our services during this time, and will provide updated information as the maintenance window gets closer. Please feel free to contact product@greynoise.io with any questions.

Mon, Nov 25, 2024, 04:39 PM(1 week earlier)
Powered by