Data Processing Delays - Reporting Tools Affected

Incident Report for GreyNoise Enterprise

Resolved

All data processing has returned to normal.
Posted Mar 20, 2025 - 10:14 EDT

Monitoring

We’ve resolved the data pipeline issues and are now backfilling data, a process that will take several hours. We believe all systems should be restored at the end of the backfill.
Posted Mar 19, 2025 - 21:21 EDT

Update

We have identified the problem and implemented a fix. At this time we are waiting for our data pipeline to catch up, once that completes we will start to see IP data for today.
Posted Mar 19, 2025 - 14:49 EDT

Identified

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Mar 19, 2025 - 11:12 EDT
This incident affected: GreyNoise (GreyNoise Visualizer, GreyNoise API, GreyNoise Trends, GreyNoise Bulk Data Feed).