Trends performance degraded
Incident Report for GreyNoise Enterprise
Resolved
Trends is now fully working as expected.
Posted Aug 23, 2022 - 10:22 EDT
Monitoring
The issue is largely mitigated, though a subset of tag trends pages may have issues loading tag timelines. We are continuing to monitor and will update accordingly.
Posted Aug 22, 2022 - 18:27 EDT
Identified
The Trends feature has a partial outage - a root cause has been identified and a fix is being implemented.
Posted Aug 22, 2022 - 18:01 EDT
This incident affected: GreyNoise (GreyNoise Trends).