Bulk Data partial outage
Incident Report for GreyNoise Enterprise
Resolved
All Bulk Data has been restored.
Posted Feb 01, 2024 - 15:23 EST
Monitoring
Bulk Loader has been repaired and we are working to restore data from missed runs.
Posted Feb 01, 2024 - 09:42 EST
Identified
This is affecting all GreyNoise customers who interact with GreyNoise Bulk Data product. We will be updating the Statuspage with updates.
Posted Feb 01, 2024 - 08:27 EST
This incident affected: GreyNoise (GreyNoise Bulk Data Feed).