Sensor Persona Issue
Resolved·Degraded performance

The Sensor Persona fix has been applied and this issue is resolved.

Wed, Sep 25, 2024, 03:03 PM
(6 months ago)
·
Affected components
Updates

Resolved

The Sensor Persona fix has been applied and this issue is resolved.

Wed, Sep 25, 2024, 03:03 PM

Identified

We are currently experiencing an issue where persona updates may fail, resulting in customer-owned sensors not functioning correctly after the persona update. Our team has identified the cause and is working to resolve the issue as quickly as possible. We apologize for any inconvenience and appreciate your patience during this time.

Tue, Sep 24, 2024, 08:54 PM(18 hours earlier)
Powered by