GreyNoise Blocklist currently return empty results
Incident Report for GreyNoise Enterprise
Resolved
A fix has been deployed and blocklists are returning data as intended.
Posted Nov 04, 2024 - 10:48 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2024 - 10:02 EST
Investigating
We are currently experiencing an issue where the GreyNoise blocklist feature is returning no results. Our team is actively working to resolve this and restore normal functionality as soon as possible. Thank you for your patience.
Posted Nov 04, 2024 - 09:25 EST
This incident affected: GreyNoise (GreyNoise API).