Data pipeline degraded
Resolved·Degraded performance

This incident has been resolved.

Sun, May 1, 2022, 02:59 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sun, May 1, 2022, 02:59 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Apr 30, 2022, 05:55 PM(21 hours earlier)

Identified

The issue has been identified, and engineers are working on restoring degraded functionality.

Thu, Apr 28, 2022, 07:45 PM(1 day earlier)

Investigating

We are currently experiencing some data pipeline degradation. The extent and impact are currently unknown, and this incident will be updated with them when they are available.

Thu, Apr 28, 2022, 11:54 AM(7 hours earlier)
Powered by