No components marked as affected
Resolved
As of last night this has been resolved.
Monitoring
System is recovering. Remaps should now be succeeding, however they may take longer than usual to finalize.
Investigating
We're seeing elevated errors and delays in processing sensor remap requests. We've implemented some mitigation strategies and are monitoring to ensure restoration of service health.