Sensor Downtime
Complete·Under maintenance

The scheduled maintenance has been completed.

Fri, Aug 16, 2024, 02:30 PM
(7 months ago)
·
Affected components
GreyNoise Sensors
Updates

Complete

The scheduled maintenance has been completed.

Fri, Aug 16, 2024, 02:30 PM

In progress

An initial portion of the deploy is taking longer than expected, pushing back the window slightly.

Fri, Aug 16, 2024, 02:16 PM(13 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Fri, Aug 16, 2024, 02:00 PM(16 minutes earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Fri, Aug 16, 2024, 01:00 PM(59 minutes earlier)

Scheduled

We will be performing a maintenance that will lead to some downtime for sensors during this period.

Thu, Aug 15, 2024, 07:35 PM(17 hours earlier)
Powered by