Sensor network outage

Incident Report for GreyNoise Enterprise

Resolved

Sensor network traffic is back to expected levels.
Posted Mar 20, 2025 - 14:20 EDT

Monitoring

The configuration of the sensor network has been restored to its prior state. We are monitoring recovery of the sensor network as traffic volume returns to expected levels.
Posted Mar 20, 2025 - 14:13 EDT

Identified

A configuration change in our global sensor network resulted in an outage to sensor availability. We are working the restore availability of all sensors.
Posted Mar 20, 2025 - 14:01 EDT
This incident affected: GreyNoise (GreyNoise Sensors).