Greynoise Alerts not returning correctly
Resolved·Degraded performance

This incident has been resolved.

Fri, Mar 18, 2022, 09:15 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Mar 18, 2022, 09:15 PM

Identified

The root cause of this issue has been identified, and a fix is being tested.

Fri, Mar 18, 2022, 03:59 PM(5 hours earlier)

Investigating

Currently, the Greynoise Alerts page is not correctly returning alerts created by a user. Alerts are still able to be created, but they will not properly display after creation. The engineering team is still investigating, and more updates will be posted as they are available.

Thu, Mar 17, 2022, 09:19 PM(18 hours earlier)
Powered by