IP Similarity API Outage
Resolved

IP Similarity API functionality is restored

Tue, Feb 11, 2025, 12:57 AM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

IP Similarity API functionality is restored

Tue, Feb 11, 2025, 12:57 AM

Identified

Work on resolution is still ongoing. The initial remediation did not fully resolve the issue.

Mon, Feb 10, 2025, 10:45 PM(2 hours earlier)

Monitoring

We believe that the issue has been resolved.

Mon, Feb 10, 2025, 10:14 PM(30 minutes earlier)

Identified

We have identified the issue and are restoring the service to an operational state

Mon, Feb 10, 2025, 09:17 PM(57 minutes earlier)

Investigating

We're looking into an issue with IP Similarity API calls failing

Mon, Feb 10, 2025, 09:06 PM(10 minutes earlier)
Powered by