Data Processing Delayed
Resolved·Degraded performance

All data processing is complete and current.

Wed, Dec 18, 2024, 11:27 PM
(3 months ago)
·
Affected components
Updates

Resolved

All data processing is complete and current.

Wed, Dec 18, 2024, 11:27 PM

Monitoring

We've restarted the job on the cluster and it has begun working through the backlog of data.

Wed, Dec 18, 2024, 07:24 PM(4 hours earlier)

Investigating

We are continuing to investigate this issue.

Wed, Dec 18, 2024, 07:02 PM(21 minutes earlier)

Investigating

Once of our data processing nodes crashed and the cluster did not automatically replace it; we are manually restarting processing while investigating the root cause. Publication of data to the Visualizer, API, and bulk feeds will be delayed.

Wed, Dec 18, 2024, 07:02 PM
Powered by