Delayed Bulk Data Processing
Resolved·Degraded performance

The incident is resolved. Many hourly data files are already available for customer use, and the remaining files are currently being processed and should be available by 2:00pm ET.

Thu, Dec 19, 2024, 06:00 PM
(3 months ago)
·
Affected components
Updates

Resolved

The incident is resolved. Many hourly data files are already available for customer use, and the remaining files are currently being processed and should be available by 2:00pm ET.

Thu, Dec 19, 2024, 06:00 PM

Identified

Bulk Data jobs stopped exporting last night at 00:00 UTC due to incorrect configuration of the data processing jobs. We've fixed the configuration and are waiting for the jobs to catch up to current time.

Thu, Dec 19, 2024, 03:11 PM(2 hours earlier)
Powered by