Delayed Trends data
Resolved·Degraded performance

This incident has been resolved.

Fri, Apr 22, 2022, 06:01 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Apr 22, 2022, 06:01 PM

Monitoring

The processing delays are continuing for longer than expected, and we now expect to be processing data normally by 17:00 UTC.

Fri, Apr 22, 2022, 11:32 AM(6 hours earlier)

Monitoring

Currently, new data population for the trends feature is delayed by several hours. The issue has been mitigated, and we expect to be processing data normally by 5:00 UTC.

Thu, Apr 21, 2022, 10:54 PM(12 hours earlier)
Powered by