Viz, API partial outage
Resolved·Partial outage

This incident has been resolved.

Tue, Aug 30, 2022, 04:53 AM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Aug 30, 2022, 04:53 AM

Investigating

We are currently investigating this issue.

Tue, Aug 30, 2022, 01:37 AM(3 hours earlier)
Powered by