Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results. We are also assessing methodologies to fix affected data.
Identified
We have identified a data quality issue that affects the current volume of records GreyNoise is reporting to our users.Users may see spikes in our data that may be attributed to this data outage.