Sensor instability
Resolved

We think the impact from the issue is over.

Thu, Jan 16, 2025, 11:37 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over.

Thu, Jan 16, 2025, 11:37 PM

Monitoring

We've increased the instance sizes on the routing infrastructure and are seeing normal stability. We'll monitor to ensure the issue is resolved.

Thu, Jan 16, 2025, 09:01 PM(2 hours earlier)

Investigating

Some of our sensor fleet is experiencing instability as we are having higher-than-expected failovers occurring on our routing infrastructure. We're investigating the cause and possible solutions.

Thu, Jan 16, 2025, 07:22 PM(1 hour earlier)
Powered by