Resolved
The delay has been resolved; all packets are now being processed as normal.
Identified
Session explorer is experiencing a delay in processing packets. Up to one percent of packets may be impacted by this delay. We’ve identified the issue and will work to resolve over the coming days.
No data is lost, it is just not processed in this timely fashion as typical.