Resolved
The issue was tracked down to DoS-level traffic to our API. We’ve temporarily suspended the accounts generating that traffic, and will be implementing stricter rate limiting of API calls to prevent future occurrences.
Identified
Our API is currently offline; we are investigating the cause and resolution.