Monitoring
We are starting backlog processing. Following restoration of data availability for impacted hours, we will export impacted bulk data hourly buckets.
Identified
We're continuing to work on fixes for data processing. We expect to begin working through the backlog within the hour.
Identified
We are experiencing delays in data processing impacting delivery of session, finished intelligence, and bulk data sets. Fixes are being applied to restore processing performance and burn down the backlog.