Resolved
The Visualizer is fully operational.
Monitoring
The rollback is complete, and Visualizer requests are successfully completing. We are monitoring the resolution.
Identified
We are rolling back the change that is causing errors in the Visualizer.
Investigating
We are investigating an issue that is causing requests in the Visualizer to fail across most accounts.