Resolved
Bulk data file processing is complete for all impacted hours and pipeline data delivery is stable.
Monitoring
Backlog reprocessing is continuing and expected rates. The team will process missing bulk data files at ~8AM ET.
Monitoring
We are seeing recovery in our data processing pipeline. The team is monitoring recovery. Missing bulk data files will be generated as we catch up on the backlog.
Identified
The team is continuing to work on recovery.
Identified
We are continuing to work on restoration of pipeline operations.
Identified
We are experiencing delays in our data processing pipeline. This is impacting the recency of data available via our API and the availability of bulk data files.