Sporadic Issues from AWS Outage
Resolved·Degraded performance

AWS has recovered from their outage. GreyNoise services are fully operational. Greynoise sensor data from during the outage window has been processed.

Tue, Oct 21, 2025, 12:11 AM
(1 week ago)
·
Affected components
Updates

Resolved

AWS has recovered from their outage. GreyNoise services are fully operational. Greynoise sensor data from during the outage window has been processed.

Tue, Oct 21, 2025, 12:11 AM

Identified

We're continuing to monitor AWS status and impacts.

Mon, Oct 20, 2025, 08:00 PM(4 hours earlier)

Identified

We are experiencing occasional service disruptions across our platform as a result of AWS issues.

Mon, Oct 20, 2025, 01:35 PM(6 hours earlier)
Powered by