Blocklists API Degradation
Resolved·Degraded performance

Data reprocessing is complete. All systems are operational.

Mon, May 12, 2025, 01:05 AM
(1 month ago)
·
Affected components
Updates

Resolved

Data reprocessing is complete. All systems are operational.

Mon, May 12, 2025, 01:05 AM

Monitoring

Data recency is continue to recover. Hours from 19:00 UTC on will be reprocessed following recovery to ensure completeness.

Sun, May 11, 2025, 11:06 PM(1 hour earlier)

Monitoring

Data processing is recovering. The platform is working through the backlog of data. We will resolve the incident once backlog processing is complete.

Sun, May 11, 2025, 09:40 PM(1 hour earlier)

Identified

Tag blocklist API calls are successfully returning IP addresses. We are working to restore data recency back to the current hour.

Sun, May 11, 2025, 09:27 PM(12 minutes earlier)

Identified

Calls for some blocklist tags are failing to return IP addresses.

Sun, May 11, 2025, 08:54 PM(32 minutes earlier)
Powered by